aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Context-Preserve/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Context-Preserve/Makefile')
-rw-r--r--devel/p5-Context-Preserve/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Context-Preserve/Makefile b/devel/p5-Context-Preserve/Makefile
new file mode 100644
index 000000000000..b56eb14d0d8d
--- /dev/null
+++ b/devel/p5-Context-Preserve/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Context-Preserve
+# Date created: 12 May 2009
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Context-Preserve
+PORTVERSION= 0.01
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../by-authors/id/J/JR/JROCKWAY
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Run code after a subroutine call, preserving the context the subroutine
+
+PERL_CONFIGURE= yes
+
+MAN3= Context::Preserve.3
+
+.include <bsd.port.mk>