aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-File-SearchPath/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-File-SearchPath/Makefile')
-rw-r--r--devel/p5-File-SearchPath/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-File-SearchPath/Makefile b/devel/p5-File-SearchPath/Makefile
new file mode 100644
index 000000000000..b0880769afd3
--- /dev/null
+++ b/devel/p5-File-SearchPath/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-File-SearchPath
+# Date created: 2010-12-12
+# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-SearchPath
+PORTVERSION= 0.06
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Search for a file in an environment variable path
+
+RUN_DEPENDS= p5-Env-Path>=0:${PORTSDIR}/devel/p5-Env-Path
+
+PERL_MODBUILD= yes
+
+MAN3= File::SearchPath.3
+
+.include <bsd.port.mk>