aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Git-Wrapper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Git-Wrapper/Makefile')
-rw-r--r--devel/p5-Git-Wrapper/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/devel/p5-Git-Wrapper/Makefile b/devel/p5-Git-Wrapper/Makefile
index 9be4ba4c7a24..f7c97ed5fdf3 100644
--- a/devel/p5-Git-Wrapper/Makefile
+++ b/devel/p5-Git-Wrapper/Makefile
@@ -13,15 +13,15 @@ COMMENT= Wrap git(7) command-line interface
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= git:${PORTSDIR}/devel/git \
- p5-File-chdir>=0:${PORTSDIR}/devel/p5-File-chdir \
- p5-Devel-CheckBin>=0:${PORTSDIR}/devel/p5-Devel-CheckBin \
- p5-Sort-Versions>=0:${PORTSDIR}/devel/p5-Sort-Versions
+BUILD_DEPENDS= git:devel/git \
+ p5-File-chdir>=0:devel/p5-File-chdir \
+ p5-Devel-CheckBin>=0:devel/p5-Devel-CheckBin \
+ p5-Sort-Versions>=0:devel/p5-Sort-Versions
RUN_DEPENDS:= ${BUILD_DEPENDS:Np5-Devel-CheckBin*}
-TEST_DEPENDS= p5-Path-Class>=0.26:${PORTSDIR}/devel/p5-Path-Class \
- p5-Sort-Versions>=0:${PORTSDIR}/devel/p5-Sort-Versions \
- p5-Test-Deep>=0:${PORTSDIR}/devel/p5-Test-Deep \
- p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Path-Class>=0.26:devel/p5-Path-Class \
+ p5-Sort-Versions>=0:devel/p5-Sort-Versions \
+ p5-Test-Deep>=0:devel/p5-Test-Deep \
+ p5-Test-Exception>=0:devel/p5-Test-Exception
USES= perl5
USE_PERL5= configure