aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Test-Exception/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Test-Exception/Makefile')
-rw-r--r--devel/p5-Test-Exception/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/p5-Test-Exception/Makefile b/devel/p5-Test-Exception/Makefile
index 4c2148bd3419..99f7e95bc5a9 100644
--- a/devel/p5-Test-Exception/Makefile
+++ b/devel/p5-Test-Exception/Makefile
@@ -15,8 +15,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= erwin@FreeBSD.org
COMMENT= Test::Exception - test functions for exception based code
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Test/Builder/Tester.pm:${PORTSDIR}/devel/p5-Test-Builder-Tester \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Sub/Uplevel.pm:${PORTSDIR}/devel/p5-Sub-Uplevel
+BUILD_DEPENDS= ${SITE_PERL}/Test/Builder/Tester.pm:${PORTSDIR}/devel/p5-Test-Builder-Tester \
+ ${SITE_PERL}/Sub/Uplevel.pm:${PORTSDIR}/devel/p5-Sub-Uplevel
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
@@ -34,8 +34,8 @@ IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.if ${PERL_LEVEL} < 500800
-BUILD_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
-RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
+BUILD_DEPENDS+= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
+RUN_DEPENDS+= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
.endif
.include <bsd.port.post.mk>