aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-SebastianBergmann_PHPLOC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear-SebastianBergmann_PHPLOC/Makefile')
-rw-r--r--devel/pear-SebastianBergmann_PHPLOC/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/pear-SebastianBergmann_PHPLOC/Makefile b/devel/pear-SebastianBergmann_PHPLOC/Makefile
index fd6343b19316..647ef5381e1c 100644
--- a/devel/pear-SebastianBergmann_PHPLOC/Makefile
+++ b/devel/pear-SebastianBergmann_PHPLOC/Makefile
@@ -13,11 +13,11 @@ COMMENT= Tool for quickly measuring the size of a PHP project
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= pear-Symfony_Component_Console>=1.1.0:${PORTSDIR}/devel/pear-Symfony_Component_Console \
- pear-SebastianBergmann_FinderFacade>=1.1.0:${PORTSDIR}/devel/pear-SebastianBergmann_FinderFacade \
- pear-SebastianBergmann_Git>=1.0.0:${PORTSDIR}/devel/pear-SebastianBergmann_Git \
- pear-SebastianBergmann_Version>=1.0.0:${PORTSDIR}/devel/pear-SebastianBergmann_Version \
- ${PEARDIR}/.channels/pear.phpunit.de.reg:${PORTSDIR}/devel/pear-channel-phpunit
+BUILD_DEPENDS= pear-Symfony_Component_Console>=1.1.0:devel/pear-Symfony_Component_Console \
+ pear-SebastianBergmann_FinderFacade>=1.1.0:devel/pear-SebastianBergmann_FinderFacade \
+ pear-SebastianBergmann_Git>=1.0.0:devel/pear-SebastianBergmann_Git \
+ pear-SebastianBergmann_Version>=1.0.0:devel/pear-SebastianBergmann_Version \
+ ${PEARDIR}/.channels/pear.phpunit.de.reg:devel/pear-channel-phpunit
RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PHP= tokenizer