aboutsummaryrefslogtreecommitdiff
path: root/devel/pear/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear/Makefile')
-rw-r--r--devel/pear/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/pear/Makefile b/devel/pear/Makefile
index 8887719d53da..864a69f22519 100644
--- a/devel/pear/Makefile
+++ b/devel/pear/Makefile
@@ -37,9 +37,9 @@ do-install:
${STAGEDIR}${PEARDIR}/peclcmd.php
# pear violates stage when staging as root, hide this
.if defined(PACKAGE_BUILDING)
- @${RM} -rf ${PEARDIR}
+ @${RM} -r ${PEARDIR}
.endif
# Clean up orphans re-generated by pkg-install
- @${RM} -rf ${STAGEDIR}${PEARDIR}/.depdb ${STAGEDIR}${PEARDIR}/.depdblock ${STAGEDIR}${PEARDIR}/.filemap ${STAGEDIR}${PEARDIR}/.lock
+ @${RM} -r ${STAGEDIR}${PEARDIR}/.depdb ${STAGEDIR}${PEARDIR}/.depdblock ${STAGEDIR}${PEARDIR}/.filemap ${STAGEDIR}${PEARDIR}/.lock
.include <bsd.port.mk>