aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.CMFTestCase/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.CMFTestCase/Makefile')
-rw-r--r--devel/py-Products.CMFTestCase/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/devel/py-Products.CMFTestCase/Makefile b/devel/py-Products.CMFTestCase/Makefile
index f981cdfb7136..3667e303482a 100644
--- a/devel/py-Products.CMFTestCase/Makefile
+++ b/devel/py-Products.CMFTestCase/Makefile
@@ -13,18 +13,18 @@ COMMENT= Integration testing framework for CMF
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site \
- ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCalendar>=0:devel/py-Products.CMFCalendar \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault \
- ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCalendar>=0:devel/py-Products.CMFCalendar@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup@${FLAVOR} \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR}
-USES= python:2 zip
+USES= python:2.7 zip
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>