aboutsummaryrefslogtreecommitdiff
path: root/devel/py-pytz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-pytz/Makefile')
-rw-r--r--devel/py-pytz/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/py-pytz/Makefile b/devel/py-pytz/Makefile
new file mode 100644
index 000000000000..b393bf980d7d
--- /dev/null
+++ b/devel/py-pytz/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-tz
+# Date created: Mar 22, 2006
+# Whom: Khairil Yusof <kaeru@inigo-tech.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pytz
+PORTVERSION= 2005r
+CATEGORIES= devel python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pytz
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= pytz-${PORTVERSION}
+
+MAINTAINER= kaeru@inigo-tech.com
+COMMENT= World Timezone Definitions for Python
+
+USE_BZIP2= yes
+USE_PYTHON= 2.3+
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>