aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.app.publication/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.app.publication/Makefile')
-rw-r--r--devel/py-zope.app.publication/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/devel/py-zope.app.publication/Makefile b/devel/py-zope.app.publication/Makefile
index c2a89c68ddda..c9bea5962195 100644
--- a/devel/py-zope.app.publication/Makefile
+++ b/devel/py-zope.app.publication/Makefile
@@ -13,17 +13,17 @@ COMMENT= Zope publication
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.error>=0:devel/py-zope.error \
- ${PYTHON_PKGNAMEPREFIX}zope.browser>=1.2:devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.12.4:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.9.0:devel/py-zope.traversing \
- ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:devel/py-transaction
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.error>=0:devel/py-zope.error@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.browser>=1.2:devel/py-zope.browser@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.12.4:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.9.0:devel/py-zope.traversing@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:devel/py-transaction@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>