aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.app.zopeappgenerations/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.app.zopeappgenerations/Makefile')
-rw-r--r--devel/py-zope.app.zopeappgenerations/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/py-zope.app.zopeappgenerations/Makefile b/devel/py-zope.app.zopeappgenerations/Makefile
index acfd2ff98553..8637bf63313b 100644
--- a/devel/py-zope.app.zopeappgenerations/Makefile
+++ b/devel/py-zope.app.zopeappgenerations/Makefile
@@ -13,14 +13,14 @@ COMMENT= Zope Application ZODB Update Generations
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.app.authentication>=0:security/py-zope.app.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.app.component>=0:devel/py-zope.app.component \
- ${PYTHON_PKGNAMEPREFIX}zope.copypastemove>=0:devel/py-zope.copypastemove \
- ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=0:devel/py-zope.dublincore \
- ${PYTHON_PKGNAMEPREFIX}zope.generations>=0:devel/py-zope.generations
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.authentication>=0:security/py-zope.app.authentication@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.component>=0:devel/py-zope.app.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.copypastemove>=0:devel/py-zope.copypastemove@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=0:devel/py-zope.dublincore@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.generations>=0:devel/py-zope.generations@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>