aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.applicationcontrol/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.applicationcontrol/Makefile')
-rw-r--r--devel/py-zope.applicationcontrol/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/py-zope.applicationcontrol/Makefile b/devel/py-zope.applicationcontrol/Makefile
index b5e87545b6a0..36cc6966cd97 100644
--- a/devel/py-zope.applicationcontrol/Makefile
+++ b/devel/py-zope.applicationcontrol/Makefile
@@ -13,13 +13,13 @@ COMMENT= Zope applicationcontrol
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.7.0:devel/py-zope.traversing
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.7.0:devel/py-zope.traversing@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>