aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.publisher/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.publisher/Makefile')
-rw-r--r--devel/py-zope.publisher/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/devel/py-zope.publisher/Makefile b/devel/py-zope.publisher/Makefile
index b8b77c04fb7e..3b511de404c6 100644
--- a/devel/py-zope.publisher/Makefile
+++ b/devel/py-zope.publisher/Makefile
@@ -13,17 +13,17 @@ COMMENT= Publishes Python objects on the web
LICENSE= ZPL21
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.proxy>=0:${PORTSDIR}/net/py-zope.proxy \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:${PORTSDIR}/devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:${PORTSDIR}/devel/py-zope.testing \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:${PORTSDIR}/devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.contenttype>=3.5:${PORTSDIR}/devel/py-zope.contenttype \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:${PORTSDIR}/devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:${PORTSDIR}/devel/py-zope.exceptions \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:${PORTSDIR}/devel/py-zope.i18n
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.proxy>=0:net/py-zope.proxy \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
+ ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
+ ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser \
+ ${PYTHON_PKGNAMEPREFIX}zope.contenttype>=3.5:devel/py-zope.contenttype \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
+ ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:devel/py-zope.exceptions \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n
USES= python:2 zip
USE_PYTHON= autoplist distutils