aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.viewlet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.viewlet/Makefile')
-rw-r--r--devel/py-zope.viewlet/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/devel/py-zope.viewlet/Makefile b/devel/py-zope.viewlet/Makefile
index c6463975d025..fcb6e6097498 100644
--- a/devel/py-zope.viewlet/Makefile
+++ b/devel/py-zope.viewlet/Makefile
@@ -13,19 +13,19 @@ COMMENT= Zope Viewlets
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browserpage>=3.10.1:devel/py-zope.browserpage \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.contentprovider>=0:devel/py-zope.contentprovider \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.browserpage>=3.10.1:devel/py-zope.browserpage@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.contentprovider>=0:devel/py-zope.contentprovider@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>