aboutsummaryrefslogtreecommitdiff
path: root/devel/subversion16/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/subversion16/Makefile')
-rw-r--r--devel/subversion16/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/subversion16/Makefile b/devel/subversion16/Makefile
index 3cc9a3f6ef75..0b36113d24bb 100644
--- a/devel/subversion16/Makefile
+++ b/devel/subversion16/Makefile
@@ -155,7 +155,7 @@ SVNGROUP?= svn
.endif
.if defined(WITH_APACHE2_APR)
-APACHE2_PORT?= www/apache2
+APACHE2_PORT?= www/apache20
BUILD_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE2_PORT}
RUN_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE2_PORT}
.if ${APACHE2_PORT} == "www/apache21"
@@ -263,11 +263,11 @@ pre-extract:
.endif
@${ECHO_MSG} ""
.if defined(WITH_APACHE2_APR)
- @${ECHO_MSG} "Using APR from www/apache2. If you have the devel/apr"
+ @${ECHO_MSG} "Using APR from www/apache20. If you have the devel/apr"
@${ECHO_MSG} "port/package installed, you may need to remove it."
.else
@${ECHO_MSG} "You can link subversion against the APR built with"
- @${ECHO_MSG} "the www/apache2 port, rather than the devel/apr port,"
+ @${ECHO_MSG} "the www/apache20 port, rather than the devel/apr port,"
@${ECHO_MSG} "by defining WITH_APACHE2_APR."
.endif
@${ECHO_MSG} ""