aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/Makefile1
-rw-r--r--devel/fpc-gconf/Makefile20
2 files changed, 21 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 76b80867882b..34e830c9fbb0 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -286,6 +286,7 @@
SUBDIR += fpc-bfd
SUBDIR += fpc-fcl
SUBDIR += fpc-fv
+ SUBDIR += fpc-gconf
SUBDIR += fpc-gdbint
SUBDIR += fpc-pthreads
SUBDIR += fpc-regexpr
diff --git a/devel/fpc-gconf/Makefile b/devel/fpc-gconf/Makefile
new file mode 100644
index 000000000000..7812a27cd3fe
--- /dev/null
+++ b/devel/fpc-gconf/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: fpc-gconf
+# Date created: 2006-06-22
+# Whom: Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= devel lang
+PKGNAMESUFFIX= -gconf
+
+MAINTAINER= acardenas@bsd.org.pe
+COMMENT= Free Pascal interface to GConf
+
+RUN_DEPENDS= ppc386:${PORTSDIR}/lang/fpc
+
+USE_GNOME= gconf
+
+MASTERDIR= ${.CURDIR}/../../lang/fpc
+
+.include "${MASTERDIR}/Makefile"