aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/clig/Makefile4
-rw-r--r--devel/cscope/Makefile4
-rw-r--r--devel/gmake/Makefile4
-rw-r--r--devel/gmake381/Makefile4
-rw-r--r--devel/ilu/Makefile8
-rw-r--r--devel/linux_devtools-6/Makefile4
-rw-r--r--devel/linux_devtools-7/Makefile4
-rw-r--r--devel/linux_devtools/Makefile4
-rw-r--r--devel/stlport/Makefile4
9 files changed, 20 insertions, 20 deletions
diff --git a/devel/clig/Makefile b/devel/clig/Makefile
index 034c65b66985..315a008fac87 100644
--- a/devel/clig/Makefile
+++ b/devel/clig/Makefile
@@ -3,7 +3,7 @@
# Date created: 27 July 1998
# Whom: Bill Fumerola <billf@chc-chimes.com>
#
-# $Id: Makefile,v 1.5 1998/12/29 18:22:56 billf Exp $
+# $Id: Makefile,v 1.6 1999/08/07 20:44:32 billf Exp $
#
DISTNAME= clig-1.1.3
@@ -24,7 +24,7 @@ MAKE_ENV= tclsh=${PREFIX}/bin/tclsh8.0
PLIST_SUB= VERSION=${DISTNAME}
do-patch:
- @/usr/sbin/chmod a+r ${WRKSRC}/CHANGES
+ @${CHMOD} a+r ${WRKSRC}/CHANGES
@${MV} ${WRKSRC}/makefile ${WRKSRC}/makefile.orig
@${SED} -e 's#prefix =~/tools#prefix =${PREFIX}/share#' \
-e 's#LROOT =~/tools#LROOT =${PREFIX}#' \
diff --git a/devel/cscope/Makefile b/devel/cscope/Makefile
index b0725d2b2a62..7309c53c5081 100644
--- a/devel/cscope/Makefile
+++ b/devel/cscope/Makefile
@@ -3,7 +3,7 @@
# Date created: 1998-11-21
# Whom: Castor Fu
#
-# $Id: $
+# $Id: Makefile,v 1.1.1.1 1999/04/13 17:15:54 taoka Exp $
#
DISTNAME= cscope-13.7
@@ -57,7 +57,7 @@ pre-extract:
#
post-extract:
- @(chmod +w ${WRKSRC})
+ @(${CHMOD} +w ${WRKSRC})
@(for file in ${WRKSRC}/* ; do ${TR} -d '\015' < $$file > $$file.x ; ${MV} -f $$file.x $$file ; done)
@(for file in ${TRUNCATED_NAMES} ; do \
x=`echo $$file | ${SED} -e 's/^\(......\).*/\1/'` ; \
diff --git a/devel/gmake/Makefile b/devel/gmake/Makefile
index dcb8fb97ab6d..d689b44760b2 100644
--- a/devel/gmake/Makefile
+++ b/devel/gmake/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 September 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.22 1999/03/11 21:47:09 scrappy Exp $
+# $Id: Makefile,v 1.23 1999/06/05 22:28:58 mharo Exp $
#
DISTNAME= make-3.77
@@ -23,7 +23,7 @@ MAN1= gmake.1
# joerg@freebsd.org says our getloadavg() no longer requires setgid kmem
post-install:
- chmod g-s ${PREFIX}/bin/gmake
+ ${CHMOD} g-s ${PREFIX}/bin/gmake
chgrp ${BINGRP} ${PREFIX}/bin/gmake
.include <bsd.port.mk>
diff --git a/devel/gmake381/Makefile b/devel/gmake381/Makefile
index dcb8fb97ab6d..d689b44760b2 100644
--- a/devel/gmake381/Makefile
+++ b/devel/gmake381/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 September 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.22 1999/03/11 21:47:09 scrappy Exp $
+# $Id: Makefile,v 1.23 1999/06/05 22:28:58 mharo Exp $
#
DISTNAME= make-3.77
@@ -23,7 +23,7 @@ MAN1= gmake.1
# joerg@freebsd.org says our getloadavg() no longer requires setgid kmem
post-install:
- chmod g-s ${PREFIX}/bin/gmake
+ ${CHMOD} g-s ${PREFIX}/bin/gmake
chgrp ${BINGRP} ${PREFIX}/bin/gmake
.include <bsd.port.mk>
diff --git a/devel/ilu/Makefile b/devel/ilu/Makefile
index ba358bc812d4..25a89951b4be 100644
--- a/devel/ilu/Makefile
+++ b/devel/ilu/Makefile
@@ -3,7 +3,7 @@
# Date created: 29.9.1997
# Whom: cracauer@cons.org "Martin Cracauer"
#
-# $Id: Makefile,v 1.17 1998/12/02 23:37:41 cracauer Exp $
+# $Id: Makefile,v 1.18 1998/12/22 07:58:33 asami Exp $
#
DISTNAME= ilu-2.0alpha13
@@ -55,7 +55,7 @@ startup_dir= ${PREFIX}/etc/rc.d
startup_script= ${startup_dir}/50.ilu.sh
post-extract:
- chmod -R u+w ${WRKDIR}
+ ${CHMOD} -R u+w ${WRKDIR}
post-patch:
${PATCH} ${PATCH_DIST_ARGS} < ${SHLIBPATCH}
@@ -65,7 +65,7 @@ do-install:
# Empty dir, but we really need it
${ECHO} @exec ${MKDIR} %D/ilu/lib/binding > ${PLIST}
${ECHO} @unexec ${RM} -r %D/ilu/lib/binding >> ${PLIST}
- ${ECHO} @exec chmod 777 %D/ilu/lib/binding >> ${PLIST}
+ ${ECHO} @exec ${CHMOD} 777 %D/ilu/lib/binding >> ${PLIST}
${ECHO} @exec ${LDCONFIG} -m %D/ilu/lib >> ${PLIST}
# Empty dirs we don't need
${RMDIR} ${PREFIX}/ilu/man/man[358]
@@ -88,7 +88,7 @@ do-install:
${ECHO} "#!/bin/sh" > ${startup_script}
${ECHO} "${ECHO} -n ' ILU-shlibs'" >> ${startup_script}
${ECHO} "${LDCONFIG} -m ${PREFIX}/ilu/lib" >> ${startup_script}
- chmod 755 ${startup_script};
+ ${CHMOD} 755 ${startup_script};
${startup_script}
.include <bsd.port.post.mk>
diff --git a/devel/linux_devtools-6/Makefile b/devel/linux_devtools-6/Makefile
index bcd701be3a41..2cc303e34733 100644
--- a/devel/linux_devtools-6/Makefile
+++ b/devel/linux_devtools-6/Makefile
@@ -3,7 +3,7 @@
# Date created: Jul 9, 1999
# Whom: marcel@FreeBSD.org
#
-# $Id: Makefile,v 1.11 1999/08/11 18:46:08 marcel Exp $
+# $Id: Makefile,v 1.12 1999/08/18 12:49:53 marcel Exp $
#
DISTNAME= linux_devtools
@@ -94,7 +94,7 @@ do-install:
@${MKDIR} ${PREFIX}/dev
@${RM} -f ${PREFIX}/dev/null
@mknod ${PREFIX}/dev/null c 2 2
- @chmod 666 ${PREFIX}/dev/null
+ @${CHMOD} 666 ${PREFIX}/dev/null
.if defined(NEEDLOADLINK)
@${MKDIR} ${PREFIX}/compat
@${LN} -s / ${PREFIX}/compat/linux
diff --git a/devel/linux_devtools-7/Makefile b/devel/linux_devtools-7/Makefile
index bcd701be3a41..2cc303e34733 100644
--- a/devel/linux_devtools-7/Makefile
+++ b/devel/linux_devtools-7/Makefile
@@ -3,7 +3,7 @@
# Date created: Jul 9, 1999
# Whom: marcel@FreeBSD.org
#
-# $Id: Makefile,v 1.11 1999/08/11 18:46:08 marcel Exp $
+# $Id: Makefile,v 1.12 1999/08/18 12:49:53 marcel Exp $
#
DISTNAME= linux_devtools
@@ -94,7 +94,7 @@ do-install:
@${MKDIR} ${PREFIX}/dev
@${RM} -f ${PREFIX}/dev/null
@mknod ${PREFIX}/dev/null c 2 2
- @chmod 666 ${PREFIX}/dev/null
+ @${CHMOD} 666 ${PREFIX}/dev/null
.if defined(NEEDLOADLINK)
@${MKDIR} ${PREFIX}/compat
@${LN} -s / ${PREFIX}/compat/linux
diff --git a/devel/linux_devtools/Makefile b/devel/linux_devtools/Makefile
index bcd701be3a41..2cc303e34733 100644
--- a/devel/linux_devtools/Makefile
+++ b/devel/linux_devtools/Makefile
@@ -3,7 +3,7 @@
# Date created: Jul 9, 1999
# Whom: marcel@FreeBSD.org
#
-# $Id: Makefile,v 1.11 1999/08/11 18:46:08 marcel Exp $
+# $Id: Makefile,v 1.12 1999/08/18 12:49:53 marcel Exp $
#
DISTNAME= linux_devtools
@@ -94,7 +94,7 @@ do-install:
@${MKDIR} ${PREFIX}/dev
@${RM} -f ${PREFIX}/dev/null
@mknod ${PREFIX}/dev/null c 2 2
- @chmod 666 ${PREFIX}/dev/null
+ @${CHMOD} 666 ${PREFIX}/dev/null
.if defined(NEEDLOADLINK)
@${MKDIR} ${PREFIX}/compat
@${LN} -s / ${PREFIX}/compat/linux
diff --git a/devel/stlport/Makefile b/devel/stlport/Makefile
index 14a468505a80..2b5b8e738a34 100644
--- a/devel/stlport/Makefile
+++ b/devel/stlport/Makefile
@@ -3,7 +3,7 @@
# Date Created: 2 December 1998
# Whom: Josh Gilliam <josh@quick.net>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/12/18 03:09:05 jseger Exp $
#
DISTNAME= STLport-3.01
@@ -19,7 +19,7 @@ GNU_CONFIGURE= yes
NO_BUILD= yes
pre-configure:
- chmod +x ${WRKSRC}/configure
+ ${CHMOD} +x ${WRKSRC}/configure
do-install:
${MKDIR} ${PREFIX}/include/stlport