aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/subcommander/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/subcommander/Makefile b/devel/subcommander/Makefile
index 864925b76ed4..d9e21c4bd04d 100644
--- a/devel/subcommander/Makefile
+++ b/devel/subcommander/Makefile
@@ -24,7 +24,8 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_QT_VER= 3
-CONFIGURE_ARGS+= --with-boost=${LOCALBASE} --with-neon=${LOCALBASE}
+CONFIGURE_ARGS+=--with-boost=${LOCALBASE} --with-neon=${LOCALBASE} \
+ --with-subversion=${LOCALBASE}
CONFIGURE_ENV= QTDIR=${LOCALBASE} CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"