aboutsummaryrefslogtreecommitdiff
path: root/editors/emacs20/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/emacs20/Makefile')
-rw-r--r--editors/emacs20/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/editors/emacs20/Makefile b/editors/emacs20/Makefile
index e5b75720ec8e..6680c65dc938 100644
--- a/editors/emacs20/Makefile
+++ b/editors/emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.37 1999/01/27 07:41:11 fenner Exp $
+# $Id: Makefile,v 1.38 1999/03/01 11:55:45 shige Exp $
#
DISTNAME= emacs-20.3
@@ -16,12 +16,12 @@ MAINTAINER= jseger@FreeBSD.org
USE_AUTOCONF= yes
USE_XLIB= yes
USE_GMAKE= yes
-EMACS_ARCH= ${MACHINE_ARCH}--freebsd
-CONFIGURE_ARGS= ${EMACS_ARCH} --with-x-toolkit --with-pop
+CONFIGURE_TARGET= ${MACHINE_ARCH}--freebsd
+CONFIGURE_ARGS= --with-x-toolkit --with-pop
MAKE_ENV= INSTALL_SCRIPT="${INSTALL_SCRIPT}"
MAN1= emacs.1 etags.1 ctags.1
-PLIST_SUB= EMACS_VER=20.3 EMACS_ARCH=${EMACS_ARCH}
+PLIST_SUB= EMACS_VER=20.3 EMACS_ARCH=${CONFIGURE_TARGET}
.if defined(USE_XPGLIB)
.if (${USE_XPGLIB} == "YES")