aboutsummaryrefslogtreecommitdiff
path: root/emulators/bfe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/bfe/Makefile')
-rw-r--r--emulators/bfe/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/emulators/bfe/Makefile b/emulators/bfe/Makefile
new file mode 100644
index 000000000000..3783e7bb8b9e
--- /dev/null
+++ b/emulators/bfe/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: bfe
+# Version required: 991102
+# Date created: 02 February 2000
+# Whom: jhb
+#
+# $FreeBSD$
+#
+
+DISTNAME= bfe-${DATE}
+CATEGORIES= emulators
+MASTER_SITES= http://www.qzx.com/bfe/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= jhb@FreeBSD.org
+
+LIB_DEPENDS= xforms.0:${PORTSDIR}/x11-toolkits/xforms
+RUN_DEPENDS= bochs:${PORTSDIR}/emulators/bochs
+
+USE_X_PREFIX= yes
+
+DATE= 991102
+
+WRKSRC= ${WRKDIR}/bfe
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bfe ${PREFIX}/bin
+ -@${MKDIR} ${PREFIX}/share/bfe
+ ${INSTALL_DATA} ${WRKSRC}/.bferc ${PREFIX}/share/bfe/bferc.sample
+ ${INSTALL_DATA} ${WRKSRC}/README.bferc ${PREFIX}/share/bfe
+
+.include <bsd.port.mk>