aboutsummaryrefslogtreecommitdiff
path: root/emulators/gnuboy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/gnuboy/Makefile')
-rw-r--r--emulators/gnuboy/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/emulators/gnuboy/Makefile b/emulators/gnuboy/Makefile
index 6e2f9e0bf6ee..b2012efb2a3f 100644
--- a/emulators/gnuboy/Makefile
+++ b/emulators/gnuboy/Makefile
@@ -23,15 +23,14 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib
USE_SDL= sdl
USE_XORG= x11
USE_AUTOTOOLS= autoconf
-CONFIGURE_ENV= LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-sdl
MAKE_JOBS_SAFE= yes
PORTDOCS= *
PLIST_FILES= bin/sdlgnuboy bin/sgnuboy bin/xgnuboy
-CPPFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
do-install:
.for file in sdlgnuboy sgnuboy xgnuboy