aboutsummaryrefslogtreecommitdiff
path: root/emulators/wine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/wine/Makefile')
-rw-r--r--emulators/wine/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index e45c3dcdd7fc..5d2c6fb5f080 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= wine
-DISTVERSION= 2.0
-PORTREVISION= 3
+DISTVERSION= 2.0.1
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
@@ -40,7 +39,7 @@ WINELIBDIR?= ${PREFIX}/lib
USE_LDCONFIG= ${WINELIBDIR} ${WINELIBDIR}/wine
.endif
ONLY_FOR_ARCHS= i386 amd64
-USES= bison compiler:c11 desktop-file-utils gmake shebangfix tar:bzip2
+USES= bison compiler:c11 desktop-file-utils gmake shebangfix tar:xz
SHEBANG_FILES= tools/make_requests tools/winemaker/winemaker \
tools/winedump/function_grep.pl