aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
Diffstat (limited to 'emulators')
-rw-r--r--emulators/bochs/Makefile2
-rw-r--r--emulators/desmume/Makefile2
-rw-r--r--emulators/gnuboy/Makefile2
-rw-r--r--emulators/hercules/Makefile2
-rw-r--r--emulators/lib765/Makefile2
-rw-r--r--emulators/libdsk/Makefile2
-rw-r--r--emulators/pcsxr/Makefile2
-rw-r--r--emulators/tiemu3/Makefile2
-rw-r--r--emulators/twin/Makefile2
-rw-r--r--emulators/uae/Makefile2
-rw-r--r--emulators/xsystem35/Makefile2
-rw-r--r--emulators/yabause/Makefile2
12 files changed, 12 insertions, 12 deletions
diff --git a/emulators/bochs/Makefile b/emulators/bochs/Makefile
index b57e1d6a4c02..24382cb2c286 100644
--- a/emulators/bochs/Makefile
+++ b/emulators/bochs/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= An IA-32 (x86) PC emulator that runs DOS, Win 95, and more
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-docbook
diff --git a/emulators/desmume/Makefile b/emulators/desmume/Makefile
index b2e40dc36552..0626b86d993c 100644
--- a/emulators/desmume/Makefile
+++ b/emulators/desmume/Makefile
@@ -24,7 +24,7 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= GMSGFMT=msgfmt DATADIRNAME=share
-USE_AUTOTOOLS= aclocal:111 autoconf:268
+USE_AUTOTOOLS= aclocal autoconf
ACLOCAL_ARGS=
AUTOCONF_ARGS=
diff --git a/emulators/gnuboy/Makefile b/emulators/gnuboy/Makefile
index dc2a9d3e1cad..b3564747d33f 100644
--- a/emulators/gnuboy/Makefile
+++ b/emulators/gnuboy/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib
USE_SDL= sdl
USE_XORG= x11
-USE_AUTOTOOLS= autoconf:268
+USE_AUTOTOOLS= autoconf
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"
CONFIGURE_ARGS= --with-sdl
diff --git a/emulators/hercules/Makefile b/emulators/hercules/Makefile
index a8351285c39b..d3cd98541de9 100644
--- a/emulators/hercules/Makefile
+++ b/emulators/hercules/Makefile
@@ -18,7 +18,7 @@ OPTIONS= PTHREADS "Build with pthreads instead of fthreads." on \
NLS "Build with native language support." on \
DEBUG "Enable for debugging hercules itself." off
-USE_AUTOTOOLS= libtool:22 libltdl:22
+USE_AUTOTOOLS= libtool libltdl
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/emulators/lib765/Makefile b/emulators/lib765/Makefile
index d3780224fd66..1e707804d094 100644
--- a/emulators/lib765/Makefile
+++ b/emulators/lib765/Makefile
@@ -15,7 +15,7 @@ COMMENT= Emulation of uPD765a Floppy Disc Controller
LICENSE= LGPL20
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
OPTIONS= LIBDSK "With LIBDSK support (recommended)" on
diff --git a/emulators/libdsk/Makefile b/emulators/libdsk/Makefile
index d8bdc887ba29..f75c193ba927 100644
--- a/emulators/libdsk/Makefile
+++ b/emulators/libdsk/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.seasip.info/Unix/LibDsk/ \
MAINTAINER= pixel@hugbox.org
COMMENT= Enables access to disks and disk images; also via serial line
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
MAN1= apriboot.1 dskdump.1 dskform.1 dskid.1 dskscan.1 dsktrans.1\
diff --git a/emulators/pcsxr/Makefile b/emulators/pcsxr/Makefile
index 4a3302202be7..6678f2ae0180 100644
--- a/emulators/pcsxr/Makefile
+++ b/emulators/pcsxr/Makefile
@@ -28,7 +28,7 @@ LICENSE= GPLv2
ONLY_FOR_ARCHS= i386 amd64
USE_BZIP2= yes
-USE_AUTOTOOLS= autoconf:268:env aclocal:111:env automake:111:env libtool:22
+USE_AUTOTOOLS= autoconf:env aclocal:env automake:env libtool
USE_GMAKE= yes
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/emulators/tiemu3/Makefile b/emulators/tiemu3/Makefile
index aca0f7b06c7d..4eeacf065b62 100644
--- a/emulators/tiemu3/Makefile
+++ b/emulators/tiemu3/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= ticalcs2.8:${PORTSDIR}/comms/libticalcs2 \
ticables2.4:${PORTSDIR}/comms/libticables2 \
tifiles2.6:${PORTSDIR}/devel/libtifiles2
-USE_AUTOTOOLS= libtool:22
+USE_AUTOTOOLS= libtool
USE_GMAKE= yes
USE_GNOME= gtk20 libglade2
USE_SDL= sdl
diff --git a/emulators/twin/Makefile b/emulators/twin/Makefile
index 04a5a707397d..164984c80448 100644
--- a/emulators/twin/Makefile
+++ b/emulators/twin/Makefile
@@ -22,7 +22,7 @@ ONLY_FOR_ARCHS= i386 alpha powerpc
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_XORG= x11
-USE_AUTOTOOLS= autoconf:213
+USE_AUTOTOOLS= autoconf213
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/emulators/uae/Makefile b/emulators/uae/Makefile
index 024c9e4a14bf..1a61c25815f9 100644
--- a/emulators/uae/Makefile
+++ b/emulators/uae/Makefile
@@ -19,7 +19,7 @@ CONFLICTS= e-uae-[0-9]*
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:268
+USE_AUTOTOOLS= autoconf
CONFIGURE_ARGS= --enable-sound
USE_GNOME= gtk20
diff --git a/emulators/xsystem35/Makefile b/emulators/xsystem35/Makefile
index 82c0c1c20866..b414c7a7b60e 100644
--- a/emulators/xsystem35/Makefile
+++ b/emulators/xsystem35/Makefile
@@ -17,7 +17,7 @@ COMMENT= AliceSoft System 3.5/3.6/3.8/3.9 on X Window System
LIB_DEPENDS= vorbis.4:${PORTSDIR}/audio/libvorbis \
jpeg.11:${PORTSDIR}/graphics/jpeg
-USE_AUTOTOOLS= autoconf:268 libtool:22
+USE_AUTOTOOLS= autoconf libtool
USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gtk12
diff --git a/emulators/yabause/Makefile b/emulators/yabause/Makefile
index ddab8a01aa29..2e3b17d5adaf 100644
--- a/emulators/yabause/Makefile
+++ b/emulators/yabause/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= gtkglext-x11-1.0.0:${PORTSDIR}/x11-toolkits/gtkglext
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_SDL= yes
-USE_AUTOTOOLS= automake:111 aclocal:111 autoconf:268
+USE_AUTOTOOLS= automake aclocal autoconf
SUB_FILES= pkg-message
MAN1= yabause.1