aboutsummaryrefslogtreecommitdiff
path: root/finance/rubygem-money/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/rubygem-money/Makefile')
-rw-r--r--finance/rubygem-money/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/finance/rubygem-money/Makefile b/finance/rubygem-money/Makefile
new file mode 100644
index 000000000000..d2c964b25e50
--- /dev/null
+++ b/finance/rubygem-money/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: rubygem-money
+# Date created: 27 April 2011
+# Whom: Eric Freeman <freebsdports@chillibear.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= money
+PORTVERSION= 3.6.1
+CATEGORIES= finance rubygems
+MASTER_SITES= RG
+
+MAINTAINER= freebsdports@chillibear.com
+COMMENT= Library for handling money and different currencies
+
+RUN_DEPENDS= rubygem-i18n>=0.4.0:${PORTSDIR}/devel/rubygem-i18n
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>