aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
Diffstat (limited to 'finance')
-rw-r--r--finance/cbb/Makefile4
-rw-r--r--finance/sabernetdcs-client/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/finance/cbb/Makefile b/finance/cbb/Makefile
index 7c88d72ccdce..abd330b2d043 100644
--- a/finance/cbb/Makefile
+++ b/finance/cbb/Makefile
@@ -26,8 +26,8 @@ post-patch:
-e "s|WISH = /usr/bin/wish|WISH = ${LOCALBASE}/bin/wish8.2|" \
-e "s|DESTDIR =||" ${WRKSRC}/Makefile
@${REINPLACE_CMD} "s|DESTDIR =||" ${WRKSRC}/Makefile
- @${REINPLACE_CMD} -e 's|$$destdir/bin|$$destdir/$$prefix/bin|' \
- -e 's|$$destdir/lib/cbb|$$destdir/$$prefix/lib/cbb|' \
+ @${REINPLACE_CMD} -e 's|$$destdir/bin|$$prefix/bin|' \
+ -e 's|$$destdir/lib/cbb|$$prefix/lib/cbb|' \
${WRKSRC}/install.pl
@${REINPLACE_CMD} -e "s|=wish|=wish8.2|" -e 's|=""wish""|=""wish8.2""|' \
${WRKSRC}/configure
diff --git a/finance/sabernetdcs-client/Makefile b/finance/sabernetdcs-client/Makefile
index d8e816bfbfc7..e781cededfb4 100644
--- a/finance/sabernetdcs-client/Makefile
+++ b/finance/sabernetdcs-client/Makefile
@@ -24,8 +24,8 @@ RUN_DEPENDS= pygtk-codegen-2.0:${PORTSDIR}/x11-toolkits/py-gtk2 \
USE_PYTHON= 2.4+
USE_PYDISTUTILS= yes
USE_BZIP2= yes
-DOCSDIR= ${TARGETDIR}/share/doc/sndcs
-DATADIR= ${TARGETDIR}/share/sndcs
+DOCSDIR= ${PREFIX}/share/doc/sndcs
+DATADIR= ${PREFIX}/share/sndcs
PYDISTUTILS_PKGNAME= sndcs