aboutsummaryrefslogtreecommitdiff
path: root/games/aqbubble/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/aqbubble/Makefile')
-rw-r--r--games/aqbubble/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/aqbubble/Makefile b/games/aqbubble/Makefile
index d634b04c1e87..e945df09421d 100644
--- a/games/aqbubble/Makefile
+++ b/games/aqbubble/Makefile
@@ -17,8 +17,8 @@ COMMENT= Game similar to snow bros
USE_SDL= sdl mixer image
GNU_CONFIGURE= yes
USE_GMAKE= yes
-CPPFLAGS+= -I${LOCALBASE}/include -I${X11BASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD}
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"