aboutsummaryrefslogtreecommitdiff
path: root/games/atr3d/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/atr3d/Makefile')
-rw-r--r--games/atr3d/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/games/atr3d/Makefile b/games/atr3d/Makefile
index 3f863cd4f266..c1aceb4fd15e 100644
--- a/games/atr3d/Makefile
+++ b/games/atr3d/Makefile
@@ -28,13 +28,11 @@ USE_XORG= xmu xi x11
USE_PERL5_BUILD=yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-sound
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" \
- SDL_CONFIG="${SDL_CONFIG}"
+CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}"
USE_AUTOTOOLS= automake autoconf
-CPPFLAGS= -I${LOCALBASE}/include -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib -L${LOCALBASE}/lib ${PTHREAD_LIBS}
-
+CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.include <bsd.port.pre.mk>