aboutsummaryrefslogtreecommitdiff
path: root/games/baduki/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/baduki/Makefile')
-rw-r--r--games/baduki/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/baduki/Makefile b/games/baduki/Makefile
new file mode 100644
index 000000000000..91e3fcadfceb
--- /dev/null
+++ b/games/baduki/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: baduki
+# Version required: 0.2.9
+# Date created: 11 December 1999
+# Whom: spcoltri@unm.edu
+#
+# $FreeBSD$
+#
+
+DISTNAME= baduki-0.2.9
+CATEGORIES= games
+MASTER_SITES= http://soback.kornet21.net/~artist/baduk/
+
+MAINTAINER= spcoltri@unm.edu
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG=${X11BASE}/bin/gtk12-config
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>