aboutsummaryrefslogtreecommitdiff
path: root/games/bitefusion/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/bitefusion/Makefile')
-rw-r--r--games/bitefusion/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/bitefusion/Makefile b/games/bitefusion/Makefile
index 33de52ee1776..459dd102e4b8 100644
--- a/games/bitefusion/Makefile
+++ b/games/bitefusion/Makefile
@@ -17,8 +17,8 @@ COMMENT= A snake game with 8 levels
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_SDL= sdl
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
MAKE_JOBS_SAFE= yes
PLIST_FILES= bin/bitefusion