aboutsummaryrefslogtreecommitdiff
path: root/games/bomberinstinct
diff options
context:
space:
mode:
Diffstat (limited to 'games/bomberinstinct')
-rw-r--r--games/bomberinstinct/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/bomberinstinct/Makefile b/games/bomberinstinct/Makefile
index 659b588004e8..b4ae388256df 100644
--- a/games/bomberinstinct/Makefile
+++ b/games/bomberinstinct/Makefile
@@ -23,7 +23,7 @@ SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
USE_GMAKE= yes
USE_LIBTOOL= yes
-USE_PERL= yes
+USE_PERL5_BUILD=yes
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"