aboutsummaryrefslogtreecommitdiff
path: root/games/bubbros/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/bubbros/Makefile')
-rw-r--r--games/bubbros/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/bubbros/Makefile b/games/bubbros/Makefile
index 60c84065cb3d..fa391c9e0118 100644
--- a/games/bubbros/Makefile
+++ b/games/bubbros/Makefile
@@ -33,7 +33,7 @@ post-patch:
${WRKSRC}/display/setup.py
@${FIND} ${WRKSRC} -name "*.bak" -delete -or -name "*.orig" -delete \
-or -name "*.cvsignore" -delete
- @${FIND} ${WRKSRC} -name CVS -print0 | ${XARGS} -0 ${RM} -fr
+ @${FIND} ${WRKSRC} -name CVS -print0 | ${XARGS} -0 ${RM} -r
do-build:
# Compile the statesaver extension module
@@ -41,7 +41,7 @@ do-build:
# Compile the X-window client extension module
cd ${WRKSRC}/display; ${PYTHON_CMD} setup.py build_ext -i
.for d in bubbob display
- @(cd ${WRKSRC}/${d} && ${RM} -fr build)
+ @(cd ${WRKSRC}/${d} && ${RM} -r build)
.endfor
do-install: