aboutsummaryrefslogtreecommitdiff
path: root/games/chromium/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/chromium/Makefile')
-rw-r--r--games/chromium/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/chromium/Makefile b/games/chromium/Makefile
index d67106bc9193..1b0dda417322 100644
--- a/games/chromium/Makefile
+++ b/games/chromium/Makefile
@@ -22,16 +22,16 @@ LIB_DEPENDS= vorbis.4:${PORTSDIR}/audio/libvorbis \
openal.0:${PORTSDIR}/audio/openal \
alut.1:${PORTSDIR}/audio/freealut
-USE_GL= yes
+USE_GL= glu
USE_GMAKE= yes
WRKSRC= ${WRKDIR}/Chromium-0.9
post-patch:
@${REINPLACE_CMD} -e 's|-lopenal|& -lalut|g' \
- -e 's|/usr/X11R6|${X11BASE}|g' ${WRKSRC}/configure
- @${REINPLACE_CMD} -e 's|/usr/X11R6|${X11BASE}|g' ${WRKSRC}/src/Makefile
- @${REINPLACE_CMD} -e 's|/usr/X11R6|${X11BASE}|g' ${WRKSRC}/src-setup/Makefile
- @${REINPLACE_CMD} -e 's|/usr/X11R6|${X11BASE}|g' ${WRKSRC}/support/glpng/src/Makefile
+ -e 's|/usr/X11R6|${LOCALBASE}|g' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e 's|/usr/X11R6|${LOCALBASE}|g' ${WRKSRC}/src/Makefile
+ @${REINPLACE_CMD} -e 's|/usr/X11R6|${LOCALBASE}|g' ${WRKSRC}/src-setup/Makefile
+ @${REINPLACE_CMD} -e 's|/usr/X11R6|${LOCALBASE}|g' ${WRKSRC}/support/glpng/src/Makefile
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/bin/chromium ${PREFIX}/bin