aboutsummaryrefslogtreecommitdiff
path: root/games/flobopuyo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/flobopuyo/Makefile')
-rw-r--r--games/flobopuyo/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/games/flobopuyo/Makefile b/games/flobopuyo/Makefile
index 54d569130f35..49910d6df5a3 100644
--- a/games/flobopuyo/Makefile
+++ b/games/flobopuyo/Makefile
@@ -19,6 +19,14 @@ COMMENT= Clone of the famous PuyoPuyo
USE_BISON= build
USE_GMAKE= yes
USE_SDL= sdl mixer image
+MAKE_JOBS_SAFE= yes
+
+DESKTOP_ENTRIES="FloboPuyo" \
+ "Clone of the famous PuyoPuyo" \
+ "${DATADIR}/gfx/Neutral.png" \
+ "flobopuyo" \
+ "Game;BlocksGame;" \
+ false
post-patch:
@${REINPLACE_CMD} -e 's|sdl-config|${SDL_CONFIG}|' ${WRKSRC}/Makefile