aboutsummaryrefslogtreecommitdiff
path: root/games/gltron/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gltron/Makefile')
-rw-r--r--games/gltron/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/gltron/Makefile b/games/gltron/Makefile
index c0dfedfe0ca4..c4a009f71336 100644
--- a/games/gltron/Makefile
+++ b/games/gltron/Makefile
@@ -21,11 +21,10 @@ USE_GL= gl
USE_SDL= sdl sound
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-warn
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
OPTIONS= SDL_NET "With network support" off