aboutsummaryrefslogtreecommitdiff
path: root/games/lander/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lander/Makefile')
-rw-r--r--games/lander/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/lander/Makefile b/games/lander/Makefile
index d97c57c9e07f..9f5ea0765736 100644
--- a/games/lander/Makefile
+++ b/games/lander/Makefile
@@ -24,8 +24,8 @@ USE_GL= gl glu
MAKE_JOBS_SAFE= yes
USE_GCC= 4.2+
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
- CPPFLAGS="-I${LOCALBASE}/include"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-boost="${LOCALBASE}" \
--with-boost-filesystem=boost_filesystem