aboutsummaryrefslogtreecommitdiff
path: root/games/lbreakout/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lbreakout/Makefile')
-rw-r--r--games/lbreakout/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/lbreakout/Makefile b/games/lbreakout/Makefile
index e5c0d17e698d..6b6f59af2cf3 100644
--- a/games/lbreakout/Makefile
+++ b/games/lbreakout/Makefile
@@ -25,8 +25,8 @@ CONFIGURE_ENV= LIBS="-lcompat" \
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
- @find ${WRKSRC} \( -name "*.[ch]" -or -name "*.cpp" \) | \
- xargs ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
+ @${FIND} ${WRKSRC} \( -name "*.[ch]" -or -name "*.cpp" \) | \
+ ${XARGS} ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
pre-install:
${MKDIR} /var/games/${PORTNAME}