aboutsummaryrefslogtreecommitdiff
path: root/games/lincity-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lincity-ng/Makefile')
-rw-r--r--games/lincity-ng/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/lincity-ng/Makefile b/games/lincity-ng/Makefile
index 017ed3bc233c..d9cfa299e7b5 100644
--- a/games/lincity-ng/Makefile
+++ b/games/lincity-ng/Makefile
@@ -26,8 +26,8 @@ USE_GNOME= libxml2
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libphysfs=${PREFIX} \
--x-libraries=${LOCALBASE}/lib --x-includes=${LOCALBASE}/include
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
post-patch:
@${REINPLACE_CMD} -e 's| -O| -I${LOCALBASE}/include&|g' \