aboutsummaryrefslogtreecommitdiff
path: root/games/p5-Games-Tournament-RoundRobin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/p5-Games-Tournament-RoundRobin/Makefile')
-rw-r--r--games/p5-Games-Tournament-RoundRobin/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/p5-Games-Tournament-RoundRobin/Makefile b/games/p5-Games-Tournament-RoundRobin/Makefile
new file mode 100644
index 000000000000..520d23e57350
--- /dev/null
+++ b/games/p5-Games-Tournament-RoundRobin/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: Games-Tournament-RoundRobin
+# Date created: 18 Feb 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Games-Tournament-RoundRobin
+PORTVERSION= 0.01
+CATEGORIES= games perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Games
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Round-Robin Tournament Schedule Pairings
+
+MAN3= Games::Tournament::RoundRobin.3 \
+ Games::League::Member.3
+
+PERL_MODBUILD= yes
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500600
+IGNORE= requires at least Perl5.6
+.endif
+
+.include <bsd.port.post.mk>