aboutsummaryrefslogtreecommitdiff
path: root/games/pythonchess/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pythonchess/Makefile')
-rw-r--r--games/pythonchess/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/pythonchess/Makefile b/games/pythonchess/Makefile
index 855b5e119d64..4e7986baf1ef 100644
--- a/games/pythonchess/Makefile
+++ b/games/pythonchess/Makefile
@@ -31,7 +31,7 @@ DESKTOP_ENTRIES="Python Chess" "" "${PORTNAME}" \
post-patch:
@${FIND} ${WRKDIR} -name Thumbs.db -or -name pygame2exe_Chess.py | \
- ${XARGS} ${RM} -fr
+ ${XARGS} ${RM} -r
@${REINPLACE_CMD} -e 's|^.*#!.*python.*$$|#!${PYTHON_CMD}|' \
${WRKSRC}/*.py
@(cd ${WRKSRC} && ${RM} *.py.bak)