aboutsummaryrefslogtreecommitdiff
path: root/games/rollemup/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/rollemup/Makefile')
-rw-r--r--games/rollemup/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/rollemup/Makefile b/games/rollemup/Makefile
index 20ec793ef838..91d3c93da08a 100644
--- a/games/rollemup/Makefile
+++ b/games/rollemup/Makefile
@@ -52,7 +52,7 @@ do-install:
@(cd ${PREFIX}; \
find ${GAMES_DIR}/Rollemup -type f >> ${PLIST_SRC}; \
for DIR in `find ${GAMES_DIR}/Rollemup -type d | sort -r`; do \
- ${ECHO} "@dirrm $$DIR" >> ${PLIST_SRC}; \
+ ${ECHO_CMD} "@dirrm $$DIR" >> ${PLIST_SRC}; \
done)
@${CHOWN} root:games ${PREFIX}/bin/Rollemup
@${CHMOD} 2755 ${PREFIX}/bin/Rollemup