aboutsummaryrefslogtreecommitdiff
path: root/games/trigger/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/trigger/Makefile')
-rw-r--r--games/trigger/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/trigger/Makefile b/games/trigger/Makefile
index 4caec5f1f621..4cc32ef3bba7 100644
--- a/games/trigger/Makefile
+++ b/games/trigger/Makefile
@@ -24,8 +24,8 @@ USE_SDL= sdl image
USE_GL= yes
USE_BZIP2= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
WRKSRC= ${WRKDIR}/trigger-${PORTVERSION}-src
DATASRC= ${WRKDIR}/trigger-${DATAVERSION}-data