aboutsummaryrefslogtreecommitdiff
path: root/games/ufoai/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/ufoai/Makefile')
-rw-r--r--games/ufoai/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/ufoai/Makefile b/games/ufoai/Makefile
index d89c133f40a2..d4efa1643189 100644
--- a/games/ufoai/Makefile
+++ b/games/ufoai/Makefile
@@ -34,9 +34,9 @@ USE_GNOME= pkgconfig
USE_OPENAL= soft
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --enable-release=yes
-CONFIGURE_ENV+= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
- CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CFLAGS+= -I${LOCALBASE}/include
DATADIR= share/${PORTNAME}
SUB_FILES= pkg-message