aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/moonlander/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/games/moonlander/Makefile b/games/moonlander/Makefile
index 94900b073d82..c37114d6ee4b 100644
--- a/games/moonlander/Makefile
+++ b/games/moonlander/Makefile
@@ -22,6 +22,10 @@ USE_REINPLACE= YES
WRKSRC= ${WRKDIR}/moon-lander
+OPTIONS= SOUND "Sound support" on
+
+.include <bsd.port.pre.mk>
+
install_dirs= fonts images
.if defined(WITHOUT_SOUND)
CFLAGS+= -DNOSOUND
@@ -46,4 +50,4 @@ post-install:
@${FIND} ${PREFIX}/share/moonlander -type f -print0 | \
${XARGS} -0 ${CHMOD} 444
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>