aboutsummaryrefslogtreecommitdiff
path: root/graphics/grx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/grx/Makefile')
-rw-r--r--graphics/grx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/grx/Makefile b/graphics/grx/Makefile
index 2c549074791a..f66d5daa59f0 100644
--- a/graphics/grx/Makefile
+++ b/graphics/grx/Makefile
@@ -21,7 +21,7 @@ USE_XORG= x11
USE_LDCONFIG= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --with-fontpath=${DATADIR}/fonts \
- --with-x11-base=${X11BASE}
+ --with-x11-base=${LOCALBASE}
CPPFLAGS= -I${LOCALBASE}/include
LDFLAGS= -L${LOCALBASE}/lib
ALL_TARGET= libs