aboutsummaryrefslogtreecommitdiff
path: root/graphics/grx
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/grx')
-rw-r--r--graphics/grx/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/graphics/grx/Makefile b/graphics/grx/Makefile
index c55870890bf9..f4da3e4f8b3d 100644
--- a/graphics/grx/Makefile
+++ b/graphics/grx/Makefile
@@ -13,15 +13,14 @@ COMMENT= A 2D graphics library
LICENSE= LGPL20 MIT
LICENSE_COMB= multi
-LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs \
- xcb:${PORTSDIR}/x11/libxcb
+LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs
OPTIONS_DEFINE= BGI BMP JPEG PNG PRINT TIFF ZLIB
OPTIONS_DEFAULT= ZLIB BGI BMP PNG PRINT
BGI_DESC= Enable BGI support
BMP_DESC= Enable BMP support
-USE_XORG= x11 xau xdmcp
+USE_XORG= x11 xau xcb xdmcp
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --with-fontpath=${DATADIR}/fonts \