aboutsummaryrefslogtreecommitdiff
path: root/graphics/jhead/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/jhead/files/Makefile')
-rw-r--r--graphics/jhead/files/Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/graphics/jhead/files/Makefile b/graphics/jhead/files/Makefile
deleted file mode 100644
index be4d98535863..000000000000
--- a/graphics/jhead/files/Makefile
+++ /dev/null
@@ -1,17 +0,0 @@
-#--------------------------------
-# jhead makefile for FreeBSD
-# $FreeBSD$
-#--------------------------------
-
-OBJ=.
-SRC=.
-
-all: jhead
-
-objs = $(OBJ)/jhead.o $(OBJ)/jpgfile.o $(OBJ)/exif.o
-
-$(OBJ)/%.o:$(SRC)/%.c
- ${CC} ${CFLAGS} -Wall -c $< -o $@
-
-jhead: $(objs) jhead.h
- ${CC} -o jhead $(objs) -lm