aboutsummaryrefslogtreecommitdiff
path: root/graphics/jhead/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/jhead/files/Makefile')
-rw-r--r--graphics/jhead/files/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/graphics/jhead/files/Makefile b/graphics/jhead/files/Makefile
new file mode 100644
index 000000000000..cc9f11785303
--- /dev/null
+++ b/graphics/jhead/files/Makefile
@@ -0,0 +1,17 @@
+#--------------------------------
+# jhead makefile for FreeBSD
+# $FreeBSD$
+#--------------------------------
+
+OBJ=.
+SRC=.
+
+all: jhead
+
+objs = $(OBJ)/jhead.o $(OBJ)/exif.o
+
+$(OBJ)/%.o:$(SRC)/%.c
+ cc ${CFLAGS} -Wall -c $< -o $@
+
+jhead: $(objs) jhead.h
+ cc -o jhead $(objs) -lm