aboutsummaryrefslogtreecommitdiff
path: root/graphics/mapserver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/mapserver/Makefile')
-rw-r--r--graphics/mapserver/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/mapserver/Makefile b/graphics/mapserver/Makefile
index 361fdb2520c1..4aed9959810d 100644
--- a/graphics/mapserver/Makefile
+++ b/graphics/mapserver/Makefile
@@ -10,13 +10,16 @@ MASTER_SITES= http://download.osgeo.org/mapserver/
MAINTAINER= wen@FreeBSD.org
COMMENT= System for developing web-based GIS applications
+LICENSE= MIT
+
LIB_DEPENDS= libgd.so:${PORTSDIR}/graphics/gd \
libproj.so:${PORTSDIR}/graphics/proj \
libpng.so:${PORTSDIR}/graphics/png \
libjpeg.so:${PORTSDIR}/graphics/jpeg \
libgif.so:${PORTSDIR}/graphics/giflib
-USES= cmake:outsource
+USES= cpe cmake:outsource
+CPE_VENDOR= umn
USE_GNOME= libxml2
LDFLAGS+= -L${LOCALBASE} -pthread
CMAKE_ARGS+= -DCMAKE_PREFIX_PATH=${LOCALBASE} \