aboutsummaryrefslogtreecommitdiff
path: root/graphics/meshviewer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/meshviewer/Makefile')
-rw-r--r--graphics/meshviewer/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/meshviewer/Makefile b/graphics/meshviewer/Makefile
index a79b4a5e33cc..6053459d5683 100644
--- a/graphics/meshviewer/Makefile
+++ b/graphics/meshviewer/Makefile
@@ -26,9 +26,9 @@ MAKE_ARGS= QTDIR="${QT_PREFIX}" CC="${CXX}" MOC="${MOC}" \
PORTDOCS= *
PLIST_FILES= bin/mview
-CPPFLAGS= -I. -Imesh -Imathvector \
+CPPFLAGS+= -I. -Imesh -Imathvector \
`pkg-config --cflags QtOpenGL glu`
-LDFLAGS= `pkg-config --libs QtOpenGL glu`
+LDFLAGS+= `pkg-config --libs QtOpenGL glu`
post-patch:
@${REINPLACE_CMD} -e 's|make |$$(MAKE) |g' ${WRKSRC}/Makefile