aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-opengl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-opengl/Makefile')
-rw-r--r--graphics/py-opengl/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/graphics/py-opengl/Makefile b/graphics/py-opengl/Makefile
index 94c625d624c7..56999d717772 100644
--- a/graphics/py-opengl/Makefile
+++ b/graphics/py-opengl/Makefile
@@ -8,7 +8,8 @@
PORTNAME= opengl
PORTVERSION= 1.5.5
CATEGORIES= graphics python
-MASTER_SITES= http://starship.python.net/crew/da/
+MASTER_SITES= http://www.ipass.net/~dbhopper/aa8vb/TMP/ \
+ http://starship.python.net/crew/da/
PKGNAMEPREFIX= py-
DISTNAME= PyOpenGL-${PORTVERSION}
@@ -20,8 +21,6 @@ RUN_DEPENDS= python:${PORTSDIR}/lang/python \
${NUMPYDIR}/Numeric.py:${PORTSDIR}/math/numpy
LIB_DEPENDS= GL.14:${PORTSDIR}/graphics/Mesa3
-BROKEN= "Does not compile"
-
ALL_TARGET= default
WRKSRC= ${WRKDIR}/${DISTNAME}/src
@@ -32,7 +31,7 @@ PLIST_SUB+= OSMAJOR=${OSMAJOR}
#
# Support for Numeric is compiled in by default.
#
-NUMPYDIR= ${LOCALBASE}/lib/python1.5/site-packages/numerical
+NUMPYDIR= ${LOCALBASE}/lib/python1.5/site-packages/Numeric
#
# The standard setup file