aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/Cgraph/Makefile2
-rw-r--r--graphics/EZWGL/Makefile2
-rw-r--r--graphics/Hermes/Makefile2
-rw-r--r--graphics/ImageMagick/Makefile2
-rw-r--r--graphics/aalib/Makefile2
-rw-r--r--graphics/diacanvas/Makefile2
-rw-r--r--graphics/djvulibre/Makefile2
-rw-r--r--graphics/fnlib/Makefile2
-rw-r--r--graphics/gd/Makefile2
-rw-r--r--graphics/gd1/Makefile2
-rw-r--r--graphics/gd2/Makefile2
-rw-r--r--graphics/gdk-pixbuf/Makefile2
-rw-r--r--graphics/giflib/Makefile2
-rw-r--r--graphics/gimp-app-devel/Makefile2
-rw-r--r--graphics/gimp-app/Makefile2
-rw-r--r--graphics/gimp-devel/Makefile2
-rw-r--r--graphics/gimp/Makefile2
-rw-r--r--graphics/gimp1/Makefile2
-rw-r--r--graphics/gimpshop/Makefile2
-rw-r--r--graphics/gphoto/Makefile2
-rw-r--r--graphics/gphoto2/Makefile2
-rw-r--r--graphics/gtkdps/Makefile2
-rw-r--r--graphics/imlib/Makefile2
-rw-r--r--graphics/imlib2-tmp/Makefile2
-rw-r--r--graphics/imlib2/Makefile2
-rw-r--r--graphics/jbigkit/Makefile2
-rw-r--r--graphics/jpeg-mmx/Makefile2
-rw-r--r--graphics/jpeg/Makefile2
-rw-r--r--graphics/lfview/Makefile2
-rw-r--r--graphics/libdjvu++/Makefile2
-rw-r--r--graphics/libggi/Makefile2
-rw-r--r--graphics/libimg/Makefile2
-rw-r--r--graphics/libungif/Makefile2
-rw-r--r--graphics/libwmf/Makefile2
-rw-r--r--graphics/mpeg-lib/Makefile2
-rw-r--r--graphics/netpbm/Makefile2
-rw-r--r--graphics/pgplot/Makefile2
-rw-r--r--graphics/plotutils/Makefile2
-rw-r--r--graphics/png/Makefile2
-rw-r--r--graphics/sane-backends/Makefile2
-rw-r--r--graphics/sane-frontends/Makefile2
-rw-r--r--graphics/sane/Makefile2
-rw-r--r--graphics/smpeg/Makefile2
-rw-r--r--graphics/tiff/Makefile2
-rw-r--r--graphics/tifmerge/Makefile2
-rw-r--r--graphics/twinlib/Makefile2
-rw-r--r--graphics/urt/Makefile2
-rw-r--r--graphics/xpm/Makefile2
48 files changed, 48 insertions, 48 deletions
diff --git a/graphics/Cgraph/Makefile b/graphics/Cgraph/Makefile
index ab6ba33dc690..be7ea4e4401f 100644
--- a/graphics/Cgraph/Makefile
+++ b/graphics/Cgraph/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tobez@plab.ku.dk
WRKSRC= ${WRKDIR}/Cgraph/source
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
post-extract:
@${CP} ${FILESDIR}/Makefile.lib ${WRKSRC}/Makefile
diff --git a/graphics/EZWGL/Makefile b/graphics/EZWGL/Makefile
index 906c103aac45..0b4d65fd474e 100644
--- a/graphics/EZWGL/Makefile
+++ b/graphics/EZWGL/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff \
png.3:${PORTSDIR}/graphics/png
USE_X_PREFIX= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/graphics/Hermes/Makefile b/graphics/Hermes/Makefile
index 80d840e7a6c4..b72e4f2ab13e 100644
--- a/graphics/Hermes/Makefile
+++ b/graphics/Hermes/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= http://tzo.linux.tucows.com/files/x11/dev/ \
MAINTAINER= will@FreeBSD.org
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
USE_GMAKE= yes
post-install:
diff --git a/graphics/ImageMagick/Makefile b/graphics/ImageMagick/Makefile
index 7e4ec06be476..92f7b1126dd3 100644
--- a/graphics/ImageMagick/Makefile
+++ b/graphics/ImageMagick/Makefile
@@ -40,7 +40,7 @@ MAN5= quantize.5
MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
USE_AUTOCONF= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --enable-shared --with-perl=${PERL5} \
--enable-16bit-pixel
diff --git a/graphics/aalib/Makefile b/graphics/aalib/Makefile
index b624fd2fd3c8..055180fb3dae 100644
--- a/graphics/aalib/Makefile
+++ b/graphics/aalib/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ports@FreeBSD.org
USE_AUTOCONF= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
diff --git a/graphics/diacanvas/Makefile b/graphics/diacanvas/Makefile
index a71ec1e53699..5901a5c78fc5 100644
--- a/graphics/diacanvas/Makefile
+++ b/graphics/diacanvas/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_X_PREFIX= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome
diff --git a/graphics/djvulibre/Makefile b/graphics/djvulibre/Makefile
index c42ed77cf5bb..61a97f1068c8 100644
--- a/graphics/djvulibre/Makefile
+++ b/graphics/djvulibre/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://www.djvu.com/open/
MAINTAINER= mi@aldan.algebra.com
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
IS_INTERACTIVE= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
diff --git a/graphics/fnlib/Makefile b/graphics/fnlib/Makefile
index de941cfb4222..5ef9b5529583 100644
--- a/graphics/fnlib/Makefile
+++ b/graphics/fnlib/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= Imlib.5:${PORTSDIR}/graphics/imlib
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
.include <bsd.port.mk>
diff --git a/graphics/gd/Makefile b/graphics/gd/Makefile
index f52d25594171..e6f749684217 100644
--- a/graphics/gd/Makefile
+++ b/graphics/gd/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS+= ttf.4:${PORTSDIR}/print/freetype \
USE_XLIB= yes
.endif
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
pre-fetch:
.if !defined(WITH_X11)
diff --git a/graphics/gd1/Makefile b/graphics/gd1/Makefile
index f52d25594171..e6f749684217 100644
--- a/graphics/gd1/Makefile
+++ b/graphics/gd1/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS+= ttf.4:${PORTSDIR}/print/freetype \
USE_XLIB= yes
.endif
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
pre-fetch:
.if !defined(WITH_X11)
diff --git a/graphics/gd2/Makefile b/graphics/gd2/Makefile
index f52d25594171..e6f749684217 100644
--- a/graphics/gd2/Makefile
+++ b/graphics/gd2/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS+= ttf.4:${PORTSDIR}/print/freetype \
USE_XLIB= yes
.endif
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
pre-fetch:
.if !defined(WITH_X11)
diff --git a/graphics/gdk-pixbuf/Makefile b/graphics/gdk-pixbuf/Makefile
index 23a6335ead14..c5b24c6f4149 100644
--- a/graphics/gdk-pixbuf/Makefile
+++ b/graphics/gdk-pixbuf/Makefile
@@ -21,7 +21,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/giflib/Makefile b/graphics/giflib/Makefile
index 36787d9a0fd1..3c818cbad5d0 100644
--- a/graphics/giflib/Makefile
+++ b/graphics/giflib/Makefile
@@ -23,7 +23,7 @@ MAINTAINER= ports@FreeBSD.org
USE_XLIB= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
DOCDIR= ${PREFIX}/share/doc/libungif
diff --git a/graphics/gimp-app-devel/Makefile b/graphics/gimp-app-devel/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimp-app-devel/Makefile
+++ b/graphics/gimp-app-devel/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gimp-app/Makefile b/graphics/gimp-app/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimp-app/Makefile
+++ b/graphics/gimp-app/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gimp-devel/Makefile b/graphics/gimp-devel/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimp-devel/Makefile
+++ b/graphics/gimp-devel/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gimp/Makefile b/graphics/gimp/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimp/Makefile
+++ b/graphics/gimp/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gimp1/Makefile b/graphics/gimp1/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimp1/Makefile
+++ b/graphics/gimp1/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gimpshop/Makefile b/graphics/gimpshop/Makefile
index 6f1e935a8310..e31c449cf70f 100644
--- a/graphics/gimpshop/Makefile
+++ b/graphics/gimpshop/Makefile
@@ -36,7 +36,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
.if !defined(WITH_PERL)
diff --git a/graphics/gphoto/Makefile b/graphics/gphoto/Makefile
index 65c4044f3657..dab297fad783 100644
--- a/graphics/gphoto/Makefile
+++ b/graphics/gphoto/Makefile
@@ -19,7 +19,7 @@ GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/gphoto2/Makefile b/graphics/gphoto2/Makefile
index 65c4044f3657..dab297fad783 100644
--- a/graphics/gphoto2/Makefile
+++ b/graphics/gphoto2/Makefile
@@ -19,7 +19,7 @@ GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/gtkdps/Makefile b/graphics/gtkdps/Makefile
index 713507b4d2f3..3299b7086735 100644
--- a/graphics/gtkdps/Makefile
+++ b/graphics/gtkdps/Makefile
@@ -20,6 +20,6 @@ CONFIGURE_ARGS= --with-dps-includes=${X11BASE}/include \
--with-dps-libraries=${X11BASE}/lib
CONFIGURE_ENV= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/graphics/imlib/Makefile b/graphics/imlib/Makefile
index 3a13d89858a9..74b6503703d6 100644
--- a/graphics/imlib/Makefile
+++ b/graphics/imlib/Makefile
@@ -24,7 +24,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/imlib2-tmp/Makefile b/graphics/imlib2-tmp/Makefile
index 3a13d89858a9..74b6503703d6 100644
--- a/graphics/imlib2-tmp/Makefile
+++ b/graphics/imlib2-tmp/Makefile
@@ -24,7 +24,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/imlib2/Makefile b/graphics/imlib2/Makefile
index 3a13d89858a9..74b6503703d6 100644
--- a/graphics/imlib2/Makefile
+++ b/graphics/imlib2/Makefile
@@ -24,7 +24,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GLIB_CONFIG="${GLIB_CONFIG}" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/graphics/jbigkit/Makefile b/graphics/jbigkit/Makefile
index de0ddcd9823c..6e3308fb42e6 100644
--- a/graphics/jbigkit/Makefile
+++ b/graphics/jbigkit/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= mi@aldan.algebra.com
WRKSRC= ${WRKDIR}/${PORTNAME}
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN1= jbgtopbm.1 pbmtojbg.1
diff --git a/graphics/jpeg-mmx/Makefile b/graphics/jpeg-mmx/Makefile
index c39f68aa20be..7b0ffb0720de 100644
--- a/graphics/jpeg-mmx/Makefile
+++ b/graphics/jpeg-mmx/Makefile
@@ -16,7 +16,7 @@ DISTNAME= jpegsrc.v${PORTVERSION}
MAINTAINER= jseger@FreeBSD.org
WRKSRC= ${WRKDIR}/jpeg-6b
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-shared --enable-static
MAN1= cjpeg.1 djpeg.1 jpegtran.1 rdjpgcom.1 wrjpgcom.1
diff --git a/graphics/jpeg/Makefile b/graphics/jpeg/Makefile
index c39f68aa20be..7b0ffb0720de 100644
--- a/graphics/jpeg/Makefile
+++ b/graphics/jpeg/Makefile
@@ -16,7 +16,7 @@ DISTNAME= jpegsrc.v${PORTVERSION}
MAINTAINER= jseger@FreeBSD.org
WRKSRC= ${WRKDIR}/jpeg-6b
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-shared --enable-static
MAN1= cjpeg.1 djpeg.1 jpegtran.1 rdjpgcom.1 wrjpgcom.1
diff --git a/graphics/lfview/Makefile b/graphics/lfview/Makefile
index 75f20bb4e04f..64fccd3038cc 100644
--- a/graphics/lfview/Makefile
+++ b/graphics/lfview/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= s974123@cc.matsuyama-u.ac.jp
USE_IMAKE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
NO_INSTALL_MANPAGES= yes
do-install:
diff --git a/graphics/libdjvu++/Makefile b/graphics/libdjvu++/Makefile
index c42ed77cf5bb..61a97f1068c8 100644
--- a/graphics/libdjvu++/Makefile
+++ b/graphics/libdjvu++/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://www.djvu.com/open/
MAINTAINER= mi@aldan.algebra.com
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
IS_INTERACTIVE= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
diff --git a/graphics/libggi/Makefile b/graphics/libggi/Makefile
index 32c9126d0e44..a8120df04b5a 100644
--- a/graphics/libggi/Makefile
+++ b/graphics/libggi/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= gii.0:${PORTSDIR}/devel/libgii
USE_BZIP2= yes
USE_XLIB= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gii=${PREFIX}
diff --git a/graphics/libimg/Makefile b/graphics/libimg/Makefile
index 0e07ef1fe6f5..cc3c903abdc9 100644
--- a/graphics/libimg/Makefile
+++ b/graphics/libimg/Makefile
@@ -22,7 +22,7 @@ WRKSRC= ${WRKDIR}/img1.2.2
ALL_TARGET= default
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-tcl=${PREFIX}/lib/tcl8.2 --with-tk=${PREFIX}/lib/tk8.2 \
--disable-stubs
diff --git a/graphics/libungif/Makefile b/graphics/libungif/Makefile
index 36787d9a0fd1..3c818cbad5d0 100644
--- a/graphics/libungif/Makefile
+++ b/graphics/libungif/Makefile
@@ -23,7 +23,7 @@ MAINTAINER= ports@FreeBSD.org
USE_XLIB= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
DOCDIR= ${PREFIX}/share/doc/libungif
diff --git a/graphics/libwmf/Makefile b/graphics/libwmf/Makefile
index a4fcbd5f1a98..bfcd1357566d 100644
--- a/graphics/libwmf/Makefile
+++ b/graphics/libwmf/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_XLIB= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/freetype \
-I${LOCALBASE}/include" \
diff --git a/graphics/mpeg-lib/Makefile b/graphics/mpeg-lib/Makefile
index bcf55d651db2..1a803d8d1e13 100644
--- a/graphics/mpeg-lib/Makefile
+++ b/graphics/mpeg-lib/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://ftp.bic.mni.mcgill.ca/pub/mpeg/ \
MAINTAINER= ports@FreeBSD.org
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= OPTIMIZE="${CFLAGS}"
diff --git a/graphics/netpbm/Makefile b/graphics/netpbm/Makefile
index dfb57d9e0589..65bd321ae82c 100644
--- a/graphics/netpbm/Makefile
+++ b/graphics/netpbm/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff \
png.3:${PORTSDIR}/graphics/png
USE_GMAKE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAKEFILE= GNUmakefile
ALL_TARGET= merge
INSTALL_TARGET= install-merge install-dev
diff --git a/graphics/pgplot/Makefile b/graphics/pgplot/Makefile
index cf5732c24a48..e36af7ca5fcf 100644
--- a/graphics/pgplot/Makefile
+++ b/graphics/pgplot/Makefile
@@ -14,7 +14,7 @@ DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= jmz@FreeBSD.org
USE_XLIB= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
WRKSRC= ${WRKDIR}/pgplot
.include <bsd.port.pre.mk>
diff --git a/graphics/plotutils/Makefile b/graphics/plotutils/Makefile
index 8d8652595996..0aeb0fce0fc0 100644
--- a/graphics/plotutils/Makefile
+++ b/graphics/plotutils/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= chuckr@FreeBSD.org
USE_XLIB= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
USE_NEWGCC= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-libplotter --enable-libxmi
diff --git a/graphics/png/Makefile b/graphics/png/Makefile
index ac23d3cbeaf5..3296b21c63da 100644
--- a/graphics/png/Makefile
+++ b/graphics/png/Makefile
@@ -21,7 +21,7 @@ PATCHFILES= libpng-1.0.6-patch-a.txt.gz \
MAINTAINER= ache@FreeBSD.org
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN3= libpng.3 libpngpf.3
MAN5= png.5
diff --git a/graphics/sane-backends/Makefile b/graphics/sane-backends/Makefile
index e74019aed032..cb087faea72c 100644
--- a/graphics/sane-backends/Makefile
+++ b/graphics/sane-backends/Makefile
@@ -21,7 +21,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/graphics/sane-frontends/Makefile b/graphics/sane-frontends/Makefile
index e74019aed032..cb087faea72c 100644
--- a/graphics/sane-frontends/Makefile
+++ b/graphics/sane-frontends/Makefile
@@ -21,7 +21,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/graphics/sane/Makefile b/graphics/sane/Makefile
index e74019aed032..cb087faea72c 100644
--- a/graphics/sane/Makefile
+++ b/graphics/sane/Makefile
@@ -21,7 +21,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/graphics/smpeg/Makefile b/graphics/smpeg/Makefile
index fc2d23f5e26c..ebfe9135952c 100644
--- a/graphics/smpeg/Makefile
+++ b/graphics/smpeg/Makefile
@@ -19,7 +19,7 @@ GTK_CONFIG= ${X11BASE}/bin/gtk12-config
SDL_CONFIG= ${LOCALBASE}/bin/sdl11-config
GNU_CONFIGURE= yes
USE_GMAKE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}" \
SDL_CONFIG="${SDL_CONFIG}" \
GLBASE="${X11BASE}" \
diff --git a/graphics/tiff/Makefile b/graphics/tiff/Makefile
index 39ab0b5072e7..932ad16d2465 100644
--- a/graphics/tiff/Makefile
+++ b/graphics/tiff/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ports@FreeBSD.org
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --with-ZIP --with-JPEG \
--with-DIR_BIN=${PREFIX}/bin \
diff --git a/graphics/tifmerge/Makefile b/graphics/tifmerge/Makefile
index a9d9340193ce..86f52cef2368 100644
--- a/graphics/tifmerge/Makefile
+++ b/graphics/tifmerge/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= adam@whizkidtech.net
BUILD_DEPENDS= tuc:${PORTSDIR}/converters/tuc
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
USE_ZIP= yes
DIST_SUBDIR= tifmerge
MAN3= tifmerge.3
diff --git a/graphics/twinlib/Makefile b/graphics/twinlib/Makefile
index 271cccc8c068..7eac387ebe58 100644
--- a/graphics/twinlib/Makefile
+++ b/graphics/twinlib/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= ${LOCALBASE}/bin/tmake:${PORTSDIR}/devel/tmake
USE_QT= yes
USE_X_PREFIX= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
WRKSRC= ${WRKDIR}/twinlib
MAKE_ENV+= PREFIX=${PREFIX} CXX=${CXX}
VERSION= 0
diff --git a/graphics/urt/Makefile b/graphics/urt/Makefile
index a1262091f88c..29726e08d8ac 100644
--- a/graphics/urt/Makefile
+++ b/graphics/urt/Makefile
@@ -24,7 +24,7 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libpbm.a:${PORTSDIR}/graphics/netpbm
EXTRACT_ONLY= urt-3.1b.tar.Z
USE_XLIB= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
NO_WRKSUBDIR= yes
CONFIGURE_SCRIPT=Configure
CONFIGURE_ARGS= config/urt
diff --git a/graphics/xpm/Makefile b/graphics/xpm/Makefile
index cc5b4727eb59..cde32bd34a19 100644
--- a/graphics/xpm/Makefile
+++ b/graphics/xpm/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://avahi.inria.fr/pub/xpm/
MAINTAINER= jseger@FreeBSD.org
USE_IMAKE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN1= cxpm.1 sxpm.1